WordPress Vulnerability Roundup: January 2021, Part 2

New WordPress plugin and theme vulnerabilities were disclosed during the second half of January. This post covers the recent WordPress plugin, theme, and core vulnerabilities and what to do if you run one of the vulnerable plugins or themes on your website.

This weeks WordPress Vulnerability Roundup is divided into four different categories: WordPress core, WordPress plugins, WordPress themes, and Server.

Each vulnerability will have a severity rating of Low, Medium, High, or Critical. The severity ratings are based on the Common Vulnerability Scoring System.

In the January, Part 2 Report

WordPress Core Vulnerabilities

WordPress Plugin Vulnerabilities

1. Easy Contact Form Pro – Critical

The vulnerability is patched, and you should update to version 1.1.1.9.

2. FV Flowplayer Video Player – Medium

The vulnerability is patched, and you should update to version 7.4.38.727.

3. Simple Job Board – High

The vulnerability is patched, and you should update to version 2.9.4.

4. Easy Media Gallery Pro – Medium

The vulnerability is patched, and you should update to version 1.3.0.

5. Contact Form Submissions – Medium

blank
Remove the plugin until a security fix is released.

6. 301 Redirects – Critical

The vulnerability is patched, and you should update to version 2.51.

7.WP Shieldon – Medium

blank
Remove the plugin until a security fix is released.

8. Contact Form 7 Database Addon – Critical

The vulnerability is patched, and you should update to version 1.2.5.6.

9. WP24 Domain Check

blank
The vulnerability is patched, and you should update to version 1.6.3.

WordPress Theme Vulnerabilities

No new theme vulnerabilities have been disclosed this month.

Sever Vulnerabilities

Security researchers at Qualys discovered a Privilege Escalation vulnerability in the Linux program sudo. An attacker could exploit the vulnerability to increase the privileges and take over the server.

For more information, check out our post covering this new Linux vulnerability.

January Security Tip: Scan Your Websites for Vulnerabilities

60% of website breaches involve vulnerabilities for which a patch was available but not applied. This means having software with known vulnerabilities installed on your site gives hackers the blueprints they need to take over your site.

Every day, it gets harder and harder to keep track of every disclosed WordPress vulnerability. You have to compare that list to the versions of plugins and themes you have installed on your site… and make sure you’re constantly updating.

To solve this problem, the iThemes Security Pro plugin just rolled out a better way to protect your sites against software vulnerabilities, the number one culprit of hacked and compromised WordPress sites.

The new, improved WordPress Security Site Scan powered by iThemes performs automatic checks for known website vulnerabilities and, if a patch is available, iThemes Security Pro will automatically apply the fix for you … so you don’t have to. Whew. that’s some peace of mind. 

Site Scan Vulnerability Details

A WordPress Security Plugin Can Help Secure Your Website

iThemes Security Pro, our WordPress security plugin, offers 50+ ways to secure and protect your website from common WordPress security vulnerabilities. With WordPress, two-factor authentication, brute force protection, strong password enforcement, and more, you can add an extra layer of security to your website.

Get iThemes Security Pro

Spread the love

Posted by News Monkey

blank